Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585582 - [abrt] crash in pino-0.2.4-5.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.4-5.fc12: Process /usr/bin/pino was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 581226
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61f333c55b454cac82ada76560b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 21:38 UTC by Ehud Kaldor
Modified: 2010-06-04 16:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-04 16:52:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.57 KB, text/plain)
2010-04-24 21:38 UTC, Ehud Kaldor
no flags Details

Description Ehud Kaldor 2010-04-24 21:38:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
component: pino
executable: /usr/bin/pino
global_uuid: 61f333c55b454cac82ada76560ba62c1a88e852a
kernel: 2.6.32.11-99.fc12.i686
package: pino-0.2.4-5.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ehud Kaldor 2010-04-24 21:38:11 UTC
Created attachment 408892 [details]
File: backtrace

Comment 2 Siddhesh Poyarekar 2010-05-17 11:08:32 UTC
This is probably a glib bug and the same as bug 547807.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Siddhesh Poyarekar 2010-05-17 11:12:10 UTC
Oops, sorry, wrong bug number. Please disregard comment 2.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Chen Lei 2010-06-04 16:52:37 UTC

*** This bug has been marked as a duplicate of bug 581226 ***


Note You need to log in before you can comment on or make changes to this bug.