Bug 581226 - [abrt] crash in pino-0.2.4-5.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.4-5.fc12: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 603854
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:761cea2ab0fca394eea3cf02003...
Keywords:
: 585582 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-11 08:28 UTC by Dichi Al Faridi
Modified: 2012-05-08 14:13 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-11 14:37:59 UTC


Attachments (Terms of Use)
File: backtrace (36.79 KB, text/plain)
2010-04-11 08:28 UTC, Dichi Al Faridi
no flags Details

Description Dichi Al Faridi 2010-04-11 08:28:38 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: just online.. suddenly crash..
component: pino
executable: /usr/bin/pino
kernel: 2.6.32.10-90.fc12.i686
package: pino-0.2.4-5.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: pino suddenly crash. I don't know why...

Comment 1 Dichi Al Faridi 2010-04-11 08:28:51 UTC
Created attachment 405791 [details]
File: backtrace

Comment 2 Filipe Rosset 2010-04-12 14:34:04 UTC
pino-0.2.5-1.fc12 has been pushed to the Fedora 12 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide
feedback for this update here:
http://admin.fedoraproject.org/updates/pino-0.2.5-1.fc12

Comment 3 Chen Lei 2010-06-04 16:52:37 UTC
*** Bug 585582 has been marked as a duplicate of this bug. ***

Comment 4 Chen Lei 2010-07-11 14:37:59 UTC

*** This bug has been marked as a duplicate of bug 603854 ***


Note You need to log in before you can comment on or make changes to this bug.