Bug 585668 - [abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
[abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
abrt_hash:dde44727613830d659e25f71f44...
:
: 587343 589031 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 09:51 EDT by Fedor Abakshin
Modified: 2010-06-14 13:27 EDT (History)
3 users (show)

See Also:
Fixed In Version: blender-2.49b-8.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 13:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.15 KB, text/plain)
2010-04-25 09:51 EDT, Fedor Abakshin
no flags Details

  None (edit)
Description Fedor Abakshin 2010-04-25 09:51:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/blender.bin
component: blender
executable: /usr/bin/blender.bin
kernel: 2.6.32.11-99.fc12.i686.PAE
package: blender-2.49b-6.fc12
rating: 4
reason: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. try to change scripts dir
2. 
3.
Comment 1 Fedor Abakshin 2010-04-25 09:51:19 EDT
Created attachment 408955 [details]
File: backtrace
Comment 2 Jochen Schmitt 2010-05-19 15:42:58 EDT
I assume that your crashes occures because there are file with a sie of more
the 2G on your hard drive. therefore I have try to build a blender release with
large file support and uploaded the generated RPMs on

http://www.herr-schmitt.de/pub/blender/

It may be nice if you can tryout this RPM's
Comment 3 Jochen Schmitt 2010-05-26 11:30:57 EDT
*** Bug 589031 has been marked as a duplicate of this bug. ***
Comment 4 Jochen Schmitt 2010-05-26 11:32:12 EDT
*** Bug 587343 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-05-26 12:03:01 EDT
blender-2.49b-8.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/blender-2.49b-8.fc13
Comment 6 Fedora Update System 2010-05-26 12:03:52 EDT
blender-2.49b-8.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/blender-2.49b-8.fc12
Comment 7 Fedora Update System 2010-05-27 14:33:59 EDT
blender-2.49b-8.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update blender'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/blender-2.49b-8.fc12
Comment 8 Fedora Update System 2010-05-27 14:36:35 EDT
blender-2.49b-8.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update blender'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/blender-2.49b-8.fc13
Comment 9 Fedora Update System 2010-06-14 13:22:43 EDT
blender-2.49b-8.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-06-14 13:27:29 EDT
blender-2.49b-8.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.