Bug 587343 - [abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
[abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed...
Status: CLOSED DUPLICATE of bug 585668
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
abrt_hash:bed757444f9bb54b62cd565f0d0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 12:27 EDT by robert fairb
Modified: 2010-05-26 11:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 11:32:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.17 KB, text/plain)
2010-04-29 12:27 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-04-29 12:27:36 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/blender.bin
comment: i think my fedora installation probably has a virus
component: blender
executable: /usr/bin/blender.bin
global_uuid: bed757444f9bb54b62cd565f0d061a63b6402c5d
kernel: 2.6.32.11-99.fc12.i686
package: blender-2.49b-6.fc12
rating: 4
reason: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.i clic file/open
2.
3.
Comment 1 robert fairb 2010-04-29 12:27:38 EDT
Created attachment 410160 [details]
File: backtrace
Comment 2 robert fairb 2010-04-29 12:29:22 EDT
Package: blender-2.49b-6.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.i clic file/open
2.or file save or import
3.


Comment
-----
i think my fedora installation probably has a virus
Comment 3 Jochen Schmitt 2010-05-19 15:40:41 EDT
No we don't have a virus, we have only bugs which has to been fixed.

I assume that your crashes occures because there are file with a size of more
the 2G on your hard drive. therefore I have try to build a blender release with
large file support and uploaded the generated RPMs on

http://www.herr-schmitt.de/pub/blender/

It may be nice if you can tryout this RPM's
Comment 4 Jochen Schmitt 2010-05-26 11:32:12 EDT

*** This bug has been marked as a duplicate of bug 585668 ***

Note You need to log in before you can comment on or make changes to this bug.