Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585670 - [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
[abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed...
Status: CLOSED DUPLICATE of bug 550675
Product: Fedora
Classification: Fedora
Component: SolarModel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
abrt_hash:7ab6b4f07fa5d989b7eba14e930...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 09:58 EDT by Fedor Abakshin
Modified: 2010-05-18 14:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 14:45:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.31 KB, text/plain)
2010-04-25 09:58 EDT, Fedor Abakshin
no flags Details

  None (edit)
Description Fedor Abakshin 2010-04-25 09:58:01 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: SolarModel
component: SolarModel
executable: /usr/bin/SolarModel
kernel: 2.6.32.11-99.fc12.i686.PAE
package: SolarModel-2.1-5.fc12
rating: 4
reason: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: 1. Just run
Comment 1 Fedor Abakshin 2010-04-25 09:58:04 EDT
Created attachment 408957 [details]
File: backtrace
Comment 2 Tom "spot" Callaway 2010-05-18 14:45:25 EDT

*** This bug has been marked as a duplicate of bug 550675 ***

Note You need to log in before you can comment on or make changes to this bug.