Bug 585705 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 513736
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2743e34daaf88924c44bcf0cbf0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 17:58 UTC by Nikolai Maziashvili
Modified: 2010-04-28 20:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-28 20:48:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (54.14 KB, text/plain)
2010-04-25 17:58 UTC, Nikolai Maziashvili
no flags Details

Description Nikolai Maziashvili 2010-04-25 17:58:41 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: i connetcted external monitor to my Sony Vaio VPCW21S1E netbook and booted it. I pressed two times at Fn-F7 key combination to export screen to external monitor. Export whent fine but compiz crashed.
component: compiz
executable: /usr/bin/compiz
global_uuid: 2743e34daaf88924c44bcf0cbf05754cb0120c60
kernel: 2.6.33.2-57.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Nikolai Maziashvili 2010-04-25 17:58:44 UTC
Created attachment 408985 [details]
File: backtrace

Comment 2 Jeff Raber 2010-04-28 20:48:51 UTC

*** This bug has been marked as a duplicate of bug 513736 ***


Note You need to log in before you can comment on or make changes to this bug.