Bug 585743 - [abrt] crash in pitivi-0.13.3-3.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in pitivi-0.13.3-3.fc12: Process /usr/bin/python was killed by s...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:791e2d562e8801c80ee23aaedd7...
:
: 585744 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 17:09 EDT by Peque
Modified: 2010-05-15 16:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: gstreamer-0.10.29-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 16:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (125.75 KB, text/plain)
2010-04-25 17:09 EDT, Peque
no flags Details

  None (edit)
Description Peque 2010-04-25 17:09:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/pitivi
component: pitivi
executable: /usr/bin/python
global_uuid: 791e2d562e8801c80ee23aaedd7fa8fcc693fc30
kernel: 2.6.32.11-99.fc12.i686
package: pitivi-0.13.3-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Don't know what happened exactly... I had a video and audio track. I clicked on the red square of the audio track (at the begining of the red middle line in the track) and tried to move it or clicked on it several times. Then, when I saw I couldn't do anything with that, I clicked on "render" and the app just crashed.

Hope this will help. Sorry for my english :-)
Comment 1 Peque 2010-04-25 17:09:23 EDT
Created attachment 409012 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-04-26 04:55:23 EDT
*** Bug 585744 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2010-04-28 15:27:07 EDT
gstreamer-0.10.29-1.fc13,gstreamer-plugins-base-0.10.29-1.fc13,gstreamer-plugins-good-0.10.22-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gstreamer-0.10.29-1.fc13,gstreamer-plugins-base-0.10.29-1.fc13,gstreamer-plugins-good-0.10.22-1.fc13
Comment 4 Fedora Update System 2010-05-02 08:05:32 EDT
gstreamer-0.10.29-1.fc12,gstreamer-plugins-base-0.10.29-1.fc12,gstreamer-plugins-good-0.10.22-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gstreamer-0.10.29-1.fc12,gstreamer-plugins-base-0.10.29-1.fc12,gstreamer-plugins-good-0.10.22-1.fc12
Comment 5 Fedora Update System 2010-05-04 02:16:00 EDT
gstreamer-0.10.29-1.fc12, gstreamer-plugins-base-0.10.29-1.fc12, gstreamer-plugins-good-0.10.22-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer gstreamer-plugins-base gstreamer-plugins-good'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gstreamer-0.10.29-1.fc12,gstreamer-plugins-base-0.10.29-1.fc12,gstreamer-plugins-good-0.10.22-1.fc12
Comment 6 Fedora Update System 2010-05-05 23:38:48 EDT
gstreamer-0.10.29-1.fc13, gstreamer-plugins-base-0.10.29-1.fc13, gstreamer-plugins-good-0.10.22-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer gstreamer-plugins-base gstreamer-plugins-good'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gstreamer-0.10.29-1.fc13,gstreamer-plugins-base-0.10.29-1.fc13,gstreamer-plugins-good-0.10.22-2.fc13
Comment 7 Fedora Update System 2010-05-15 16:29:57 EDT
gstreamer-0.10.29-1.fc13, gstreamer-plugins-base-0.10.29-1.fc13, gstreamer-plugins-good-0.10.22-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-05-15 16:38:48 EDT
gstreamer-0.10.29-1.fc12, gstreamer-plugins-base-0.10.29-1.fc12, gstreamer-plugins-good-0.10.22-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.