Bug 585744 - [abrt] crash in pitivi-0.13.3-3.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pitivi-0.13.3-3.fc12: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 585743
Alias: None
Product: Fedora
Classification: Fedora
Component: pitivi   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56dd36894a0eb8a96ac42c0ea66...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 21:12 UTC by Peque
Modified: 2010-04-26 08:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 08:55:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (143.65 KB, text/plain)
2010-04-25 21:12 UTC, Peque
no flags Details

Description Peque 2010-04-25 21:12:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/pitivi
component: pitivi
executable: /usr/bin/python
global_uuid: 56dd36894a0eb8a96ac42c0ea66df780d505a753
kernel: 2.6.32.11-99.fc12.i686
package: pitivi-0.13.3-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Just double click on the left square at the begining of the red line in an audio track.

Comment 1 Peque 2010-04-25 21:12:13 UTC
Created attachment 409013 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-04-26 08:55:23 UTC

*** This bug has been marked as a duplicate of bug 585743 ***


Note You need to log in before you can comment on or make changes to this bug.