Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585767 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 7 (SIGBUS)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:e13194f9ec35ba8b95cfbeaf8f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 21:00 EDT by jiten
Modified: 2010-05-14 08:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:15:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.91 KB, text/plain)
2010-04-25 21:00 EDT, jiten
no flags Details

  None (edit)
Description jiten 2010-04-25 21:00:09 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox -no-remote -P rupal
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 jiten 2010-04-25 21:00:11 EDT
Created attachment 409033 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 08:15:14 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.