Bug 585799 - kdm back screen into text mode if password fail (graphics login is locked)
Summary: kdm back screen into text mode if password fail (graphics login is locked)
Keywords:
Status: CLOSED DUPLICATE of bug 605156
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 05:18 UTC by Sergei LITVINENKO
Modified: 2010-11-03 15:22 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-03 15:22:55 UTC
Type: ---


Attachments (Terms of Use)

Description Sergei LITVINENKO 2010-04-26 05:18:37 UTC
Description of problem:
if password wrong, kdm close graphics window and show text screen.

Version-Release number of selected component (if applicable):
[sergeil@eee901 ~]$ rpm -qf `which kdm`
kdm-4.4.2-5.fc13.i686

How reproducible:
100%

Steps to Reproduce:
1.login with wrong password
2.
3.
  
Actual results:
kdm close graphics screen and show text console

Expected results:
kdm restart and propose to try again

Additional info:
`killall kdm` solve problem
kdm in f12 is affected too.

Comment 1 Steven M. Parrish 2010-06-05 01:11:41 UTC
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Sergei LITVINENKO 2010-06-05 09:38:56 UTC
>> This is a issue which needs to be reported upstream. 

https://bugs.kde.org/show_bug.cgi?id=240796

Comment 3 John Griffiths 2010-11-03 15:14:24 UTC
The upstream https://bugs.kde.org/show_bug.cgi?id=240796 is reporting:

Status:  	RESOLVED
Resolution: 	DOWNSTREAM

Pointing to fprintd-pam as the culprit.

I did a yum remove fprintd which also removed fprintd-pam and gdm-plugin-fingerprint since I do not use a fingerprint reader.

This solved the problem.

Now whether this is a problem in fprintd-pam or the othe fprintd related packages or kdm not playing well with those packages is an issue to be determined and solved by the respective developers.

As a user I appreciate the effort by all the developers, but I think that I can reflect the sentiments of most of the users in saying I don't care about finger pointing, just solutions.

Comment 4 Kevin Kofler 2010-11-03 15:22:55 UTC

*** This bug has been marked as a duplicate of bug 605156 ***


Note You need to log in before you can comment on or make changes to this bug.