Bug 585875 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 552958
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:09bc2f72048275888ead4d0bf33...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 10:17 UTC by Srinivasa Sha S R
Modified: 2010-05-25 09:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:32:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.41 KB, text/plain)
2010-04-26 10:17 UTC, Srinivasa Sha S R
no flags Details

Description Srinivasa Sha S R 2010-04-26 10:17:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
global_uuid: 09bc2f72048275888ead4d0bf33b125fa0935469
kernel: 2.6.32.11-99.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Srinivasa Sha S R 2010-04-26 10:17:28 UTC
Created attachment 409131 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:32:03 UTC

*** This bug has been marked as a duplicate of bug 552958 ***

Comment 3 Karel Klíč 2010-05-25 09:32:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552958.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.