Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585883 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 583946
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8d23ca5888c9b140edb58d8ae4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 10:26 UTC by Kerry
Modified: 2010-05-28 13:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 13:01:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (151.42 KB, text/plain)
2010-04-26 10:26 UTC, Kerry
no flags Details

Description Kerry 2010-04-26 10:26:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox https://bugzilla.redhat.com/show_bug.cgi?id=584244
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: b8d23ca5888c9b140edb58d8ae4c076d3a14708a
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Probably was related to Blackboard
http://muso.monash.edu.au/webct

Comment 1 Kerry 2010-04-26 10:26:29 UTC
Created attachment 409139 [details]
File: backtrace

Comment 2 Kerry 2010-04-27 21:59:41 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Closing a tab that was running a session of Blackboard
https://my.monash.edu.au/muso/blackboard/

Comment 3 Chris Campbell 2010-05-08 15:07:51 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x012c2d7d in GetURLRunnable::Run (this=0x896edca0)
    at IcedTeaPlugin.cc:1478
        ownerGetter = {<nsCOMPtr_base> = {mRawPtr = 
    0xa7349bc0}, <No data fields>}
        owner = 0x0
#5  0x04e00e29 in nsThread::ProcessNextEvent (this=0xb766cc40, mayWait=1, 
    result=0xbf867a98) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0xb5c6e6f4}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 0x896edca0}, <No data fields>}
        rv = 0
#6  0x012c702c in IcedTeaPluginFactory::GetJavaObject (this=0xaf9c2f00, 
    instance_identifier=5, object=0xbf867b44) at IcedTeaPlugin.cc:2825
        reference = 0
        container = 0x4bd56873
        startTime = 1272277107
        objectMessage = {<nsCStringContainer> = {<nsACString> = 
    {<No data fields>}, <nsStringContainer_base> = {d1 = 0xa28fb1c8, d2 = 37, 
              d3 = 5}, <No data fields>}, <No data fields>}
        processed = 1
        result = 0
#7  0x012c50c9 in IcedTeaPluginInstance::GetJavaObject (this=0x9e853a40, 
    object=0xbf867b44) at IcedTeaPlugin.cc:2659
        _trace = {name = 0x12df91d "Instance::", function = 
    0x12e277e "GetJavaObject"}
        __func__ = "GetJavaObject"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Penelope Fudd 2010-05-11 21:14:41 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. In Firefox, try accessing the site http://autoconnect.it.ubc.ca/xc/index.html
2. Click 'start'.
3. Wait a few seconds.


Comment
-----
The given website is a java applet that should help you set up your computer for VPN access to the University of British Columbia.  It crashes Firefox.

Note: I read the backtrace, but couldn't see any sensitive data.  There was a lot of data.  Could you provide a 'search' function, so I could just search for my username or password?  Plus, some of the data was unreadable, but may have contained compressed or encrypted sensitive data.

Comment 5 Chris Campbell 2010-05-28 13:01:05 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 583946 ***


Note You need to log in before you can comment on or make changes to this bug.