Bug 58595 - add gimp-print drivers
Summary: add gimp-print drivers
Status: CLOSED DUPLICATE of bug 38371
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-21 03:44 UTC by Chris Ricker
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 03:44:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-01-21 03:44:55 UTC
<not really a bug in printconf per se, but if I file the RFE here the right
people'll see it ;-) >

The Red Hat print subsystem includes drivers from a lot of sources: 
ghostscript, foomatic, omni, etc.  The one source it doesn't use are the
gimp-print drivers <http://gimp-print.sourceforge.net/index.php3>.  I'd really
like it if gimp-print drivers were folded in, since they produce much better
output for photo inkjet printers, particularly Epson Stylus Photo models, than
any of the alternatives.

Comment 1 Tim Waugh 2002-01-21 08:19:35 UTC
Actually we use that driver in ghostscript, but it needs updating.


*** This bug has been marked as a duplicate of 38371 ***


Note You need to log in before you can comment on or make changes to this bug.