Bug 5860 - Gnome is default desktop after 'KDE workstation installation'
Gnome is default desktop after 'KDE workstation installation'
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 00:23 EDT by tron
Modified: 2015-01-07 18:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 13:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tron 1999-10-12 00:23:28 EDT
no file /etc/sysconfig/desktop after 'KDE workstation
installation' (Gnome starts with startx)
Comment 1 Jay Turner 1999-10-22 15:45:59 EDT
*** Bug 6129 has been marked as a duplicate of this bug. ***

Choosing a "KDE Workstation" installation and then
running "startx" runs Gnome, not KDE.

Also, (maybe this should be a separate bug report)
I selected the option for a graphical login but I
still just get a command-line login.


------- Additional Comments From jturner@redhat.com  10/21/99 15:38 -------
This issue has been forwarded to a developer for further action.

Note You need to log in before you can comment on or make changes to this bug.