Bug 6129 - KDE Workstation install still starts Gnome
Summary: KDE Workstation install still starts Gnome
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 09:10 UTC by arb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 19:45:30 UTC


Attachments (Terms of Use)

Description arb 1999-10-20 09:10:55 UTC
Choosing a "KDE Workstation" installation and then
running "startx" runs Gnome, not KDE.

Also, (maybe this should be a separate bug report)
I selected the option for a graphical login but I
still just get a command-line login.

Comment 1 Jay Turner 1999-10-21 19:38:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-10-22 19:45:59 UTC
*** This bug has been marked as a duplicate of 5860 ***


Note You need to log in before you can comment on or make changes to this bug.