Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586045 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was k...
Status: CLOSED DUPLICATE of bug 592716
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:1a883b001e30190a2df8dc2c11e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 13:16 EDT by ssbenichou
Modified: 2010-05-25 05:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.10 KB, text/plain)
2010-04-26 13:16 EDT, ssbenichou
no flags Details

  None (edit)
Description ssbenichou 2010-04-26 13:16:11 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: 1a883b001e30190a2df8dc2c11e4ab15506345e3
kernel: 2.6.33.2-57.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Boot
2.
3.
Comment 1 ssbenichou 2010-04-26 13:16:16 EDT
Created attachment 409237 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:21:27 EDT

*** This bug has been marked as a duplicate of bug 592716 ***
Comment 3 Karel Klíč 2010-05-25 05:21:27 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592716.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.