Bug 592716 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0df687915197ce7bf68c0db9a74...
Keywords:
: 568597 575997 586045 586247 588117 591945 593791 594062 594582 595273 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 14:12 UTC by cyrushmh
Modified: 2010-09-22 12:06 UTC (History)
39 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 12:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.82 KB, text/plain)
2010-05-16 14:12 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-05-16 14:12:02 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 0df687915197ce7bf68c0db9a745c547e108f88c
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.if this have password please tell me ,thx
2.
3.

Comment 1 cyrushmh 2010-05-16 14:12:10 UTC
Created attachment 414354 [details]
File: backtrace

Comment 2 cyrushmh 2010-05-17 06:42:49 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.if this have password please tell me ,thx
2.
3.

Comment 3 cyrushmh 2010-05-20 06:33:12 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.if have password please tell me ,thx
2.enable desktop-effiectt
3.

Comment 4 Karel Klíč 2010-05-25 09:21:18 UTC
*** Bug 568597 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-05-25 09:21:22 UTC
*** Bug 575997 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-05-25 09:21:27 UTC
*** Bug 586045 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-05-25 09:21:31 UTC
*** Bug 586247 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-05-25 09:21:35 UTC
*** Bug 588117 has been marked as a duplicate of this bug. ***

Comment 9 Karel Klíč 2010-05-25 09:21:39 UTC
*** Bug 591945 has been marked as a duplicate of this bug. ***

Comment 10 Karel Klíč 2010-05-25 09:21:43 UTC
*** Bug 593791 has been marked as a duplicate of this bug. ***

Comment 11 Karel Klíč 2010-05-25 09:21:47 UTC
*** Bug 594062 has been marked as a duplicate of this bug. ***

Comment 12 Karel Klíč 2010-05-25 09:21:52 UTC
*** Bug 594582 has been marked as a duplicate of this bug. ***

Comment 13 Karel Klíč 2010-05-25 09:21:56 UTC
*** Bug 595273 has been marked as a duplicate of this bug. ***

Comment 14 Glenn Johnson 2010-05-31 18:02:49 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. No idea. This was "just there". Something to do with first run of RhythmBox?
2.
3.

Comment 15 nathanrikard 2010-06-01 03:13:53 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Booted up Asus EEE PC 900.  Error is reported immediately
2.
3.

Comment 16 john wright 2010-06-03 14:47:40 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.I have no idea
2.
3.


Comment
-----
Unknown, it was just there.

Comment 17 Felipe Contreras 2010-06-03 20:58:31 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Log out
2. Log in
3.

Comment 18 Chris Campbell 2010-06-04 19:03:36 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. No idea whatsoever
2.
3.


Comment
-----
No idea whatsoever

Comment 19 Felipe Contreras 2010-06-05 09:14:46 UTC
Here's a theory: there's something wrong with the keyboard layouts that make gnome-panel crash.

Do the people experiencing this have a non-USA keyboard layout? Or perhaps more than one?

Comment 20 Stephen Haffly 2010-06-07 03:44:46 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Unknown if it will reproduce or not.  This is  a fresh install from LiveCD to EeePC 900.
2.
3.

Comment 21 Michal Nowak 2010-06-07 07:47:23 UTC
(In reply to comment #19)
> Here's a theory: there's something wrong with the keyboard layouts that make
> gnome-panel crash.
> 
> Do the people experiencing this have a non-USA keyboard layout? Or perhaps more
> than one?    

I have "USA" and "Cze" layouts, "USA" is the default one and I am not using the "Cze" one much.

Comment 22 Stephen Haffly 2010-06-07 15:43:48 UTC
I have only USA layout. Is this Asus EeePC 900 specific? I don't see this on my Acer Aspire One D250.

Also, I get a lot of kernel oops errors on login with the EeePC that I don't see on the Acer. I have been letting ABRT report them also.

Comment 23 Ricky 2010-06-08 02:58:05 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Unknown How Error Occured
2.
3.

Comment 24 Michal Nowak 2010-06-08 06:55:39 UTC
(In reply to comment #22)
> I have only USA layout. Is this Asus EeePC 900 specific? I don't see this on my
> Acer Aspire One D250.

Don't think so. Have this problem on one Dell Precision workstation and one Prestigio notebook, both with F-13.

> Also, I get a lot of kernel oops errors on login with the EeePC that I don't
> see on the Acer. I have been letting ABRT report them also.

Comment 25 Vincenzo 2010-06-10 05:05:22 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Maybe when I shut down the computer

Comment 26 cyrushmh 2010-06-16 10:03:52 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.notes
2.
3.

Comment 27 Chris Campbell 2010-06-16 13:14:57 UTC
My issue occurred on an HP Pavilion ZD8000 laptop, USA (standard qwerty) keyboard, USA (English) layout.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 28 Arnaud Bergmann 2010-06-17 01:28:47 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Using Fedora13
2.
3.


Comment
-----
I think it might be after I enter a wrong root password several time while trying to install a software. I clicked on the key icon (seahorse) to dump the admin right but nothing happened. Usually the icon disappear but not that time. I saw that several time. Many it is related.

Comment 29 Peter Andreasen 2010-06-17 19:48:22 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Happened just after log in.
2.
3.

Comment 30 Justin O'Brien 2010-06-28 17:08:17 UTC
Package: gnome-panel-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. login 
2. open several apps at one time
3. report bug


Comment
-----
i had just logged in and opened liferea, gwibber, and firefox


Note You need to log in before you can comment on or make changes to this bug.