Bug 586083 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 551194
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9b6a2e3e1d6b3d2622bd81d324...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 18:59 UTC by Fabien de Saint pern
Modified: 2010-05-10 22:15 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 22:15:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (64.48 KB, text/plain)
2010-04-26 18:59 UTC, Fabien de Saint pern
no flags Details

Description Fabien de Saint pern 2010-04-26 18:59:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Crash while restoring my last firefox session (~10 tabs)
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: c9b6a2e3e1d6b3d2622bd81d3243056b8bbde2fa
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Don't know...
2.
3.

Comment 1 Fabien de Saint pern 2010-04-26 18:59:19 UTC
Created attachment 409262 [details]
File: backtrace

Comment 2 marty 2010-05-10 10:17:36 UTC
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. open ubqiuity - help - settings
2. changed ubiquity skin twice


Comment
-----
i restarted ff, it had the same crash after changing the skin again. after the restart i started with a new session, loaded a webpage and did the whole procedure again. it did crash again.

Comment 3 Chris Campbell 2010-05-10 22:14:46 UTC
#2  <signal handler called>
No symbol table info available.
#3  nsAlertsIconListener::SendClosed (this=<value optimized out>)
    at nsAlertsIconListener.cpp:263
No locals.
#4  0x00007f87bd6b6af4 in notify_closed_cb (
    notification=<value optimized out>, user_data=0x7f87b0555ac0)
    at nsAlertsIconListener.cpp:66
        alert = 0x7f87b0555ac0



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Chris Campbell 2010-05-10 22:15:05 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 551194 ***


Note You need to log in before you can comment on or make changes to this bug.