Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586084 - [abrt] crash in system-config-httpd-5:1.4.6-1.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in system-config-httpd-5:1.4.6-1.fc12: Process /usr/bin/python w...
Status: CLOSED DUPLICATE of bug 528638
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
abrt_hash:7ef26b2412ecb1990cae81db041...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 15:02 EDT by Duncan Starkey
Modified: 2015-03-04 20:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 12:56:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.81 KB, text/plain)
2010-04-26 15:02 EDT, Duncan Starkey
no flags Details

  None (edit)
Description Duncan Starkey 2010-04-26 15:02:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/system-config-httpd/ApacheConf.py
component: system-config-httpd
executable: /usr/bin/python
global_uuid: 7ef26b2412ecb1990cae81db041b7adf920e1112
kernel: 2.6.32.11-99.fc12.i686.PAE
package: system-config-httpd-5:1.4.6-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Run Gnome HTTP configration app in ROOT session
2.
3.
Comment 1 Duncan Starkey 2010-04-26 15:02:36 EDT
Created attachment 409263 [details]
File: backtrace
Comment 2 Phil Knirsch 2010-05-20 12:56:57 EDT

*** This bug has been marked as a duplicate of bug 528638 ***

Note You need to log in before you can comment on or make changes to this bug.