Bug 586093 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:548e4bb27c6be29bb01ab138a92...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 19:26 UTC by Gabriel PREDA
Modified: 2010-05-25 10:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:37:01 UTC


Attachments (Terms of Use)
File: backtrace (12.43 KB, text/plain)
2010-04-26 19:26 UTC, Gabriel PREDA
no flags Details

Description Gabriel PREDA 2010-04-26 19:26:05 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 548e4bb27c6be29bb01ab138a924cf254d17207f
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Gabriel PREDA 2010-04-26 19:26:07 UTC
Created attachment 409272 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:37:01 UTC

*** This bug has been marked as a duplicate of bug 544579 ***

Comment 3 Karel Klíč 2010-05-25 10:37:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.