Bug 586110 - A library deluged needs is missing but package installs fine
Summary: A library deluged needs is missing but package installs fine
Status: CLOSED DUPLICATE of bug 585661
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 20:03 UTC by Seppo Yli-Olli
Modified: 2010-05-01 20:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 20:27:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seppo Yli-Olli 2010-04-26 20:03:39 UTC
Description of problem:
deluged fails when tried to start 

Version-Release number of selected component (if applicable):
1.2.0-1.fc13

How reproducible:
Always

Steps to Reproduce:
1. deluged -d in console
 
Actual results:
[ERROR   ] 23:03:02 main:216 libboost_python-mt.so.5: cannot open shared object file: No such file or directory
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/deluge/main.py", line 209, in start_daemon
    Daemon(options, args)
  File "/usr/lib/python2.6/site-packages/deluge/core/daemon.py", line 136, in __init__
    from deluge.core.core import Core
  File "/usr/lib/python2.6/site-packages/deluge/core/core.py", line 36, in <module>
    from deluge._libtorrent import lt
  File "/usr/lib/python2.6/site-packages/deluge/_libtorrent.py", line 59, in <module>
    import libtorrent as lt
ImportError: libboost_python-mt.so.5: cannot open shared object file: No such file or directory

Expected results:
Daemon succesfully starts in foreground

Additional info:

Comment 1 seventhguardian 2010-05-01 20:27:33 UTC

*** This bug has been marked as a duplicate of bug 585661 ***


Note You need to log in before you can comment on or make changes to this bug.