Bug 586150 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 546861
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc95b076fc2f58bc3072172b39c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 22:26 UTC by bifrost
Modified: 2010-04-26 23:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-26 23:02:19 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (74.04 KB, text/plain)
2010-04-26 22:26 UTC, bifrost
no flags Details

Description bifrost 2010-04-26 22:26:20 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: dc95b076fc2f58bc3072172b39c81becbad201cb
kernel: 2.6.32.10-90.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. simply on forum
2.
3.

Comment 1 bifrost 2010-04-26 22:26:23 UTC
Created attachment 409307 [details]
File: backtrace

Comment 2 Eric Lake 2010-04-26 22:50:18 UTC
Thread 1 (Thread 1973):
#0  0x0048e424 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00c07000 in raise (sig=11)
    at ../nptl/sysdeps/unix/sysv/linux/pt-raise.c:42
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = <value optimized out>
#2  0x0359b4f3 in nsProfileLock::FatalSignalHandler (signo=11)
    at nsProfileLock.cpp:212
        unblock_sigs = {__val = {1024, 0 <repeats 31 times>}}
        oldact = <value optimized out>
#3  <signal handler called>
No symbol table info available.
#4  0x008e2d99 in GetGCThingFlags (trc=0xbfbce1f8, thing=0xac289000, kind=0)
    at jsgc.cpp:1130
        a = 0xac289ff0
#5  JS_CallTracer (trc=0xbfbce1f8, thing=0xac289000, kind=0) at jsgc.cpp:2712
        rt = 0xb71b0000
        a = <value optimized out>
        cx = 0xb4ecae00
        index = <value optimized out>
        flagp = <value optimized out>
#6  0x008fc776 in js_TraceObject (trc=0xbfbce1f8, obj=0xac281ce0)
    at jsobj.cpp:5805
        clasp = <value optimized out>
        i = 75
        cx = <value optimized out>
        scope = 0x118
        traceScope = <value optimized out>
        sprop = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#7  0x008e2acd in JS_TraceChildren (trc=0xbfbce1f8, thing=0xac281ce0, kind=0)
    at jsgc.cpp:2462
        obj = 0xac281ce0
        i = <value optimized out>
        str = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#8  0x008e2e5a in JS_CallTracer (trc=0xbfbce1f8, thing=0xac281ce0, kind=0)
    at jsgc.cpp:2738
        stackDummy = -1373965496
        rt = 0xb71b0000
        a = <value optimized out>
        cx = 0xb4ecae00
        index = <value optimized out>
        flagp = <value optimized out>
#9  0x008fc776 in js_TraceObject (trc=0xbfbce1f8, obj=0xadb8ea40)
    at jsobj.cpp:5805
        clasp = <value optimized out>
        i = 1
        cx = <value optimized out>
        scope = 0xfffffff0
        traceScope = <value optimized out>
        sprop = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#10 0x008e2acd in JS_TraceChildren (trc=0xbfbce1f8, thing=0xadb8ea40, kind=0)
    at jsgc.cpp:2462
        obj = 0xadb8ea40
        i = <value optimized out>
        str = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#11 0x008e2e5a in JS_CallTracer (trc=0xbfbce1f8, thing=0xadb8ea40, kind=0)
    at jsgc.cpp:2738
        stackDummy = -1078140424
        rt = 0xb71b0000
        a = <value optimized out>
        cx = 0xb4ecae00
        index = <value optimized out>
        flagp = <value optimized out>
#12 0x008fc776 in js_TraceObject (trc=0xbfbce1f8, obj=0xac051de0)
    at jsobj.cpp:5805
        clasp = <value optimized out>
        i = 119
        cx = <value optimized out>
        scope = 0x1c8
        traceScope = <value optimized out>
        sprop = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Eric Lake 2010-04-26 23:02:19 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***


Note You need to log in before you can comment on or make changes to this bug.