Bug 586193 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 583765
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:67cb55d40a473cfb662563d9f9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 23:37 EDT by C Sand
Modified: 2010-06-03 11:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.60 KB, text/plain)
2010-04-26 23:37 EDT, C Sand
no flags Details

  None (edit)
Description C Sand 2010-04-26 23:37:34 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 67cb55d40a473cfb662563d9f9e79662686190a8
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Click right mouse buttom on workspace switcher applet.  At the same time this also crashes the window list.
Comment 1 C Sand 2010-04-26 23:37:36 EDT
Created attachment 409344 [details]
File: backtrace
Comment 2 John Slade 2010-05-08 15:06:31 EDT
Package: gnome-panel-2.28.0-16.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Minimised a window
2.
3.


Comment
-----
Minimised a window
Comment 3 Cédric OLIVIER 2010-05-13 04:20:39 EDT
Package: gnome-panel-2.28.0-16.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.right clic on desktop selection
2.
3.
Comment 4 Burnie West 2010-05-14 17:11:51 EDT
Package: gnome-panel-2.28.0-16.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Rightclick on workspace switcher icon.
2. - not needed
3. - not needed


Comment
-----
Earlier I had reconfigured my workspace switcher to show four workspaces and display workspace titles. I picked short titles [WS1, WS2, WS3, WS4] to make the workspace switcher toolbar icon shorter. I do not believe this was relevant to the segfault.

Explicitly, I right-clicked on the workspace switcher icon because it was not showing the titles I had selected. It vanished and the reporting tool launched.

This did not occur immediately after booting, however.  The system had been up and running for several hours, virtually all of that time having been spent either in thunderbird or firefox.
Comment 5 Robert Hare 2010-06-03 00:39:52 EDT
Package: gnome-panel-2.28.0-16.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Right clicked on workspace switcher, when selected Preferences, crashed.  Not repeatable.
Comment 6 Jeff Raber 2010-06-03 11:04:42 EDT

*** This bug has been marked as a duplicate of bug 583765 ***

Note You need to log in before you can comment on or make changes to this bug.