Bug 586211 - [abrt] crash in scim-bridge-0.4.16-2.fc12: Process /usr/bin/scim-bridge was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in scim-bridge-0.4.16-2.fc12: Process /usr/bin/scim-bridge was k...
Keywords:
Status: CLOSED DUPLICATE of bug 584462
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-bridge
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peng Huang
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:39a9d67fb7c658c53ce9d4d696c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 04:32 UTC by lid01
Modified: 2010-05-12 02:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 02:24:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (5.25 KB, text/plain)
2010-04-27 04:32 UTC, lid01
no flags Details

Description lid01 2010-04-27 04:32:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: scim-bridge
component: scim-bridge
executable: /usr/bin/scim-bridge
global_uuid: 39a9d67fb7c658c53ce9d4d696c284b94173a59e
kernel: 2.6.32.11-99.fc12.x86_64
package: scim-bridge-0.4.16-2.fc12
rating: 4
reason: Process /usr/bin/scim-bridge was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 lid01 2010-04-27 04:32:35 UTC
Created attachment 409354 [details]
File: backtrace

Comment 2 Peng Wu 2010-05-12 02:24:43 UTC
Compared with back-trace log, close as duplicated.

*** This bug has been marked as a duplicate of bug 584462 ***


Note You need to log in before you can comment on or make changes to this bug.