Bug 584462 - [abrt] crash in scim-bridge-0.4.16-4.fc13: Process /usr/bin/scim-bridge was killed by signal 11 (SIGSEGV)
[abrt] crash in scim-bridge-0.4.16-4.fc13: Process /usr/bin/scim-bridge was k...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: scim-bridge (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:eaf3687a497b8d7b3d593ff837a...
:
: 584646 584647 586211 (view as bug list)
Depends On:
Blocks: 723204
  Show dependency treegraph
 
Reported: 2010-04-21 11:51 EDT by Dan Kenigsberg
Modified: 2011-07-19 08:03 EDT (History)
6 users (show)

See Also:
Fixed In Version: scim-bridge-0.4.16-5.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 723204 (view as bug list)
Environment:
Last Closed: 2010-04-27 01:47:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.85 KB, text/plain)
2010-04-21 11:51 EDT, Dan Kenigsberg
no flags Details

  None (edit)
Description Dan Kenigsberg 2010-04-21 11:51:45 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: scim-bridge
component: scim-bridge
executable: /usr/bin/scim-bridge
global_uuid: eaf3687a497b8d7b3d593ff837aa9af20ed27f2c
kernel: 2.6.33.1-24.fc13.x86_64
package: scim-bridge-0.4.16-4.fc13
rating: 4
reason: Process /usr/bin/scim-bridge was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: no idea, just used F-13 with a Japanese input method.
Comment 1 Dan Kenigsberg 2010-04-21 11:51:47 EDT
Created attachment 408118 [details]
File: backtrace
Comment 2 Peng Wu 2010-04-22 03:00:37 EDT
*** Bug 584647 has been marked as a duplicate of this bug. ***
Comment 3 Peng Wu 2010-04-22 03:01:53 EDT
*** Bug 584646 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-04-22 04:05:12 EDT
scim-bridge-0.4.16-5.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/scim-bridge-0.4.16-5.fc13
Comment 5 Peng Wu 2010-04-22 04:08:11 EDT
Here are new rpms for you to test, see:
https://admin.fedoraproject.org/updates/scim-bridge-0.4.16-5.fc13
Comment 6 Fedora Update System 2010-04-22 18:42:42 EDT
scim-bridge-0.4.16-5.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scim-bridge'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scim-bridge-0.4.16-5.fc13
Comment 7 Fedora Update System 2010-04-27 01:46:57 EDT
scim-bridge-0.4.16-5.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Peng Wu 2010-05-11 22:24:43 EDT
*** Bug 586211 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.