Bug 586280 - Error during update of gnome-settings-daemon-2.30.0-1.fc13.i686
Error during update of gnome-settings-daemon-2.30.0-1.fc13.i686
Status: CLOSED DUPLICATE of bug 586258
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 04:43 EDT by Joachim Backes
Modified: 2010-04-30 02:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 05:59:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-04-27 04:43:00 EDT
Description of problem:
Running the latest "yum update" produces gnome-settings-daemon problems:

Error in PREIN scriptlet in rpm package gnome-settings-daemon-2.30.1-1.fc13.i686
/var/tmp/rpm-tmp.caztZl: line 11: apps_gnome_settings_daemon_screensaver: command not found
error: %pre(gnome-settings-daemon-2.30.1-1.fc13.i686) scriptlet failed, exit status 127
error:   install: %pre scriptlet failed (2), skipping gnome-settings-daemon-2.30.1-1.fc13

Version-Release number of selected component (if applicable):
gnome-settings-daemon-2.30.1-1.fc13.i686

How reproducible:
Did not check

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
See description

Expected results:
No error message

Additional info:
Comment 1 Karel Volný 2010-04-27 05:59:56 EDT

*** This bug has been marked as a duplicate of bug 586258 ***
Comment 2 cyrushmh 2010-04-30 02:06:57 EDT
#yum --enablerepo=updates-testing update

 正在升级       : gnome-settings-daemon-2.30.1-3.fc13.i686                                                                                             5/16 
I/O warning : failed to load external entity "/etc/gconf/schemas/apps_gnome_settings_daemon_screensaver.schemas"
打开“/etc/gconf/schemas/apps_gnome_settings_daemon_screensaver.schemas”失败:没有那个文件或目录


2.6.33.2-57.fc13.i686.PAE

Note You need to log in before you can comment on or make changes to this bug.