Bug 586345 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:b6d9d115ded9f2e725e2d354e08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 07:23 EDT by Didier G
Modified: 2010-04-28 11:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 11:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.13 KB, text/plain)
2010-04-27 07:23 EDT, Didier G
no flags Details

  None (edit)
Description Didier G 2010-04-27 07:23:51 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/chartfr.pdf
component: evince
executable: /usr/bin/evince
global_uuid: b6d9d115ded9f2e725e2d354e086b4f4454e441f
kernel: 2.6.33.2-68.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
$ rpm -qa evince
evince-2.30.1-1.fc13.x86_64
$ evince

** (evince:24635): WARNING **: Error creating last_settings file: Erreur lors de l'ouverture du fichier « /home/didier/.gnome2/evince/last_settings » : Aucun fichier ou dossier de ce type

Erreur de segmentation (core dumped)

How to reproduce
-----
1. Just try to start evince

Work fine after :

$ mkdir /home/didier/.gnome2/evince
Comment 1 Didier G 2010-04-27 07:23:53 EDT
Created attachment 409442 [details]
File: backtrace
Comment 2 Marek Kašík 2010-04-28 11:30:16 EDT

*** This bug has been marked as a duplicate of bug 586343 ***

Note You need to log in before you can comment on or make changes to this bug.