Bug 586448 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Keywords:
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae3b8faa303a7adc4bed5c7b678...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 15:34 UTC by Insang Ryu
Modified: 2010-05-25 10:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:37:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.25 KB, text/plain)
2010-04-27 15:34 UTC, Insang Ryu
no flags Details

Description Insang Ryu 2010-04-27 15:34:29 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: I'm using AMD785G on-board VGA, aka HD4200
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: ae3b8faa303a7adc4bed5c7b67888aaabfd70f5a
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I'm not so sure but I believe that this crash occured just after I started gnome-shell
2.
3.

Comment 1 Insang Ryu 2010-04-27 15:34:31 UTC
Created attachment 409507 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:37:05 UTC

*** This bug has been marked as a duplicate of bug 544579 ***

Comment 3 Karel Klíč 2010-05-25 10:37:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.