Bug 586458 - gnome-settings-daemon will not install
gnome-settings-daemon will not install
Status: CLOSED DUPLICATE of bug 586258
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 12:33 EDT by Uno Engborg
Modified: 2010-04-27 15:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 15:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2010-04-27 12:33:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Uno Engborg 2010-04-27 12:45:07 EDT
Sorry, managed to press submit the bug a bit early. Here is some additional info about what happens when I try to install gnome-settings-daemon on Fedora 13 beta


yum install gnome-settings-daemon
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gnome-settings-daemon.i686 0:2.30.1-1.fc13 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch     Version           Repository           Size
================================================================================
Installing:
 gnome-settings-daemon     i686     2.30.1-1.fc13     updates-testing     554 k

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 554 k
Installed size: 2.8 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 554 k
gnome-settings-daemon-2.30.1-1.fc13.i686.rpm             | 554 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Error in PREIN scriptlet in rpm package gnome-settings-daemon-2.30.1-1.fc13.i686
/var/tmp/rpm-tmp.BvpvuY: line 11: apps_gnome_settings_daemon_screensaver: command not found
error: %pre(gnome-settings-daemon-2.30.1-1.fc13.i686) scriptlet failed, exit status 127
error:   install: %pre scriptlet failed (2), skipping gnome-settings-daemon-2.30.1-1.fc13

Failed:
  gnome-settings-daemon.i686 0:2.30.1-1.fc13                                    

Complete!
Comment 2 Sergei LITVINENKO 2010-04-27 14:16:47 EDT
I have the same problem...
---
gnome-settings-daemon-2.30.1-1.fc13.i686.rpm   |  554 kB  00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Error in PREIN scriptlet in rpm package gnome-settings-daemon-2.30.1-1.fc13.i686
/var/tmp/rpm-tmp.llKVkm: line 11: apps_gnome_settings_daemon_screensaver: command not found
error: %pre(gnome-settings-daemon-2.30.1-1.fc13.i686) scriptlet failed, exit status 127
error:   install: %pre scriptlet failed (2), skipping gnome-settings-daemon-2.30.1-1.fc13
gnome-settings-daemon-2.29.92-3.fc13.i686 was supposed to be removed but is not!

Failed:
  gnome-settings-daemon.i686 0:2.30.1-1.fc13                                                                                                                  

Complete!
---
Comment 3 Yanko Kaneti 2010-04-27 15:41:34 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 586258 ***

Note You need to log in before you can comment on or make changes to this bug.