Bug 586574 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4465222fd29b10d5ff042a250d3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 21:53 UTC by Peque
Modified: 2010-04-28 15:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 15:30:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.67 KB, text/plain)
2010-04-27 21:53 UTC, Peque
no flags Details

Description Peque 2010-04-27 21:53:31 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/LXF129.hot.pdf
component: evince
executable: /usr/bin/evince
global_uuid: 4465222fd29b10d5ff042a250d3ba4cd2a986ff8
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Open this file: http://performous.org/data/LXF129.hot.pdf

Comment 1 Peque 2010-04-27 21:53:34 UTC
Created attachment 409598 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-28 15:30:33 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.