Bug 586603 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 544579
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-27 20:01 EDT by Jean Figueiredo
Modified: 2010-05-25 06:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 06:37:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (13.82 KB, text/plain)
2010-04-27 20:01 EDT, Jean Figueiredo
no flags Details

  None (edit)
Description Jean Figueiredo 2010-04-27 20:01:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: a4e8dd7e40c9c5bcc7ee6c39505d112dc2babed3
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jean Figueiredo 2010-04-27 20:01:44 EDT
Created attachment 409621 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:37:09 EDT

*** This bug has been marked as a duplicate of bug 544579 ***
Comment 3 Karel Klíč 2010-05-25 06:37:09 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.