Bug 586611 - anaconda in a graphics mode unable to find a keyboard and a mouse
anaconda in a graphics mode unable to find a keyboard and a mouse
Status: CLOSED DUPLICATE of bug 585621
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 20:40 EDT by Michal Jaegermann
Modified: 2010-04-27 21:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 21:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2010-04-27 20:40:34 EDT
Description of problem:

After PXE booting a test machine using F13 images from 2010/04/27 the moment anaconda starts a graphics server the first screen does show up but both a mouse or a keybord fail to have any effects.  That means that I cannot get to any logs from that boot as an external access is also non-functional.

I cannot exclude that X is crashing in some nasty manner but effects are always the same regardless if I am trying to use some options like "nomodeset" and/or "xdriver=vesa" and whatever else I am trying.  OTOH anaconda apparently is loosing track of input devices (cf. bug 586607) so maybe the same happens with input devices?

Version-Release number of selected component (if applicable):
anaconda version 13.38 on x86_64

How reproducible:
every time

Additional info:
Hardware information about a test machine can be found in logs attached to bug 586607.  This machine runs currently various Linux installation, which include Fedora 11, Fedora 12 and the current Fedora rawhide, and none of these shows symptoms like those in anaconda.
Comment 1 Michal Jaegermann 2010-04-27 21:01:10 EDT
An attempt to start from the same images my PXE server machine (different hardware) fails to start X ("No screens found") and fails to find disk partitions as well.
Comment 2 Chris Lumens 2010-04-27 21:38:09 EDT

*** This bug has been marked as a duplicate of bug 585621 ***

Note You need to log in before you can comment on or make changes to this bug.