Bug 586630 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a4197970314c06c75a60843cf52...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 03:02 UTC by Paul Lipps
Modified: 2010-05-03 07:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 07:24:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.92 KB, text/plain)
2010-04-28 03:02 UTC, Paul Lipps
no flags Details

Description Paul Lipps 2010-04-28 03:02:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
executable: /usr/libexec/mission-control-5
global_uuid: a4197970314c06c75a60843cf528fefb695a28bc
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Launched Empathy for the first time
2. It prompted to import account, I deselected one account.
3. After clicking next I received the crash.

Comment 1 Paul Lipps 2010-04-28 03:02:29 UTC
Created attachment 409647 [details]
File: backtrace

Comment 2 Paul Lipps 2010-04-28 03:09:38 UTC
None of the accounts from pidgin it attempted to import were imported, but the application did launch.

While in the application I went to the accounts list, I was prompted to import again. This time I didn't deselect any account and they all imported without an issue.

Comment 3 Peter Robinson 2010-05-03 07:24:13 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.