Bug 586649 - Could not update
Could not update
Status: CLOSED DUPLICATE of bug 586258
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 00:26 EDT by Lubomir Rintel
Modified: 2010-04-29 05:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-29 05:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2010-04-28 00:26:43 EDT
Error in PREIN scriptlet in rpm package gnome-settings-daemon-2.30.1-1.fc14.i686
/var/tmp/rpm-tmp.PGnmVX: line 11: apps_gnome_settings_daemon_screensaver: command not found
error: %pre(gnome-settings-daemon-2.30.1-1.fc14.i686) scriptlet failed, exit status 127
error:   install: %pre scriptlet failed (2), skipping gnome-settings-daemon-2.30.1-1.fc14
Comment 1 Mads Kiilerich 2010-04-29 05:02:06 EDT

*** This bug has been marked as a duplicate of bug 586258 ***

Note You need to log in before you can comment on or make changes to this bug.