Bug 586657 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86f0026ee4146dbf09acdce47e3...
Keywords: MoveUpstream
: 591432 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 04:42 UTC by Morten Slott Hansen
Modified: 2010-07-14 09:28 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 09:28:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.80 KB, text/plain)
2010-04-28 04:42 UTC, Morten Slott Hansen
no flags Details

Description Morten Slott Hansen 2010-04-28 04:42:23 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 86f0026ee4146dbf09acdce47e379351d3afb410
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-1.fc12
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.During KDE startup it happend
2.
3.

Comment 1 Morten Slott Hansen 2010-04-28 04:42:25 UTC
Created attachment 409658 [details]
File: backtrace

Comment 2 Morten Slott Hansen 2010-05-02 13:03:41 UTC
Package: kdebase-runtime-4.4.2-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.During KDE startup it happend
2.
3.

Comment 3 Steven M. Parrish 2010-05-05 11:54:20 UTC
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks

Comment 4 Karel Klíč 2010-05-25 09:43:06 UTC
*** Bug 591432 has been marked as a duplicate of this bug. ***

Comment 5 Steven M. Parrish 2010-06-22 00:11:33 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 6 Radek Novacek 2010-07-14 09:28:28 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.