Bug 586666 - Utility crashes on startup
Utility crashes on startup
Status: CLOSED DUPLICATE of bug 528638
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 01:29 EDT by The Source
Modified: 2015-03-04 20:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 12:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (12.38 KB, application/octet-stream)
2010-04-28 01:29 EDT, The Source
no flags Details

  None (edit)
Description The Source 2010-04-28 01:29:54 EDT
Created attachment 409662 [details]
Backtrace

Description of problem:
The utility crashes right after root authentication. Crash log (python debuginfo installed) is attached

Version-Release number of selected component (if applicable):
1.4.6-1.fc12.noarch

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Phil Knirsch 2010-05-20 12:52:19 EDT

*** This bug has been marked as a duplicate of bug 528638 ***

Note You need to log in before you can comment on or make changes to this bug.