This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 586667 - A lot of warnings during update of setroubleshoot-2.2.77-2.fc13.i686
A lot of warnings during update of setroubleshoot-2.2.77-2.fc13.i686
Status: CLOSED DUPLICATE of bug 580944
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 01:31 EDT by Joachim Backes
Modified: 2010-04-28 10:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 10:15:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-04-28 01:31:30 EDT
Description of problem:

Running yum update gives produces warnings and errors:
-------------------------------------------------------
Warning in file "/usr/share/applications/fedora-Thunar-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/fedora-Thunar-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/fedora-xarchiver.desktop": usage of MIME type "multipart/x-zip" is discouraged ("multipart" is a media type that probably does not make sense in this context)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Error in file "/usr/share/applications/kde/printers.desktop": "print/manager" is an invalid MIME type ("print" is an unregistered media type)
Error in file "/usr/share/applications/kde4/kfontview.desktop": "fonts/package" is an invalid MIME type ("fonts" is an unregistered media type)



Version-Release number of selected component (if applicable):
setroubleshoot-2.2.77-2.fc13.i686 

How reproducible:
?

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Warnings

Expected results:
No warnings

Additional info:
Comment 1 Daniel Walsh 2010-04-28 10:15:19 EDT

*** This bug has been marked as a duplicate of bug 580944 ***

Note You need to log in before you can comment on or make changes to this bug.