Bug 586672 - Can't easily install Fedora 13 Beta in french, but english yes
Can't easily install Fedora 13 Beta in french, but english yes
Status: CLOSED DUPLICATE of bug 582583
Product: Fedora Localization
Classification: Fedora
Component: French [fr] (Show other bugs)
unspecified
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Martin-Gomez Pablo
Kendall Fay
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 02:05 EDT by Maxime Thépault
Modified: 2010-04-28 05:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 04:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of that bug (286.56 KB, image/png)
2010-04-28 02:06 EDT, Maxime Thépault
no flags Details

  None (edit)
Description Maxime Thépault 2010-04-28 02:05:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 13 Beta x86_64 DVD


How reproducible:


Steps to Reproduce:
1. Go to step "Which type of installation would you like" but with french language
2. Try to click on "Next" ("Suivant" in french) : you can't because a text is aligned with checkbox "Review and modify partitioning layout"
3. I must use TAB key of keyboard to go on "Next" ("Suivant")
  

You can see that on screenshot I give :

In English, "Next" is under checkbox "Review and modify partitioning layout" but in French, it is aligned...

Thank you very much.
Comment 1 Maxime Thépault 2010-04-28 02:06:21 EDT
Created attachment 409676 [details]
Screenshot of that bug
Comment 2 Martin-Gomez Pablo 2010-04-28 04:43:35 EDT

*** This bug has been marked as a duplicate of bug 582583 ***
Comment 3 Maxime Thépault 2010-04-28 05:45:01 EDT
Sorry, I didn't saw it... my apologizes

Note You need to log in before you can comment on or make changes to this bug.