Bug 586697 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/wnck-applet ...
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:817faa65f62cbca74c75b4248cf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 08:02 UTC by Mattias Ellert
Modified: 2010-05-25 10:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.34 KB, text/plain)
2010-04-28 08:02 UTC, Mattias Ellert
no flags Details

Description Mattias Ellert 2010-04-28 08:02:41 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
executable: /usr/libexec/wnck-applet
global_uuid: 817faa65f62cbca74c75b4248cf99fa180639f60
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I have 2 crashes like this in my ABRT log, so it was not just a single fluke.
Not sure what is the cause though, or how to reproduce it.

Comment 1 Mattias Ellert 2010-04-28 08:02:44 UTC
Created attachment 409711 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:37:13 UTC

*** This bug has been marked as a duplicate of bug 544579 ***

Comment 3 Karel Klíč 2010-05-25 10:37:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.