Bug 586714 - [abrt] crash in terminator-0.14-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in terminator-0.14-4.fc12: Process /usr/bin/python was killed by...
Status: CLOSED DUPLICATE of bug 579851
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:0a830c9284d058f92050256dbb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 04:45 EDT by Robbin
Modified: 2010-04-30 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 13:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.44 KB, text/plain)
2010-04-28 04:45 EDT, Robbin
no flags Details

  None (edit)
Description Robbin 2010-04-28 04:45:14 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
component: terminator
executable: /usr/bin/python
global_uuid: 0a830c9284d058f92050256dbb7ace8e79c81ec1
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: terminator-0.14-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Robbin 2010-04-28 04:45:17 EDT
Created attachment 409722 [details]
File: backtrace
Comment 2 Dominic Hopf 2010-04-30 13:35:22 EDT
Hi Robbin,
thanks very much for reporting this issue.

There is a new version of terminator available in updates-testing repository. You can install it via
  su -c 'yum -y update terminator --enablerepo=updates-testing'

Note that the new version Terminator 0.93 changes the format of its configuration file. You should backup your ~/.config/terminator directory before running it.

Once you have done this, could you try to reproduce the issue and confirm if the new version fixes it?

Regards,
Dominic
Comment 3 Dominic Hopf 2010-04-30 13:42:37 EDT

*** This bug has been marked as a duplicate of bug 579851 ***

Note You need to log in before you can comment on or make changes to this bug.