Bug 586730 - [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/bin/palimpsest was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/bin/palimpsest...
Status: CLOSED DUPLICATE of bug 541687
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:385c6109258f99490cdec481ded...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 09:29 UTC by galerien
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:40:03 UTC


Attachments (Terms of Use)
File: backtrace (50.43 KB, text/plain)
2010-04-28 09:29 UTC, galerien
no flags Details

Description galerien 2010-04-28 09:29:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: palimpsest
component: gnome-disk-utility
executable: /usr/bin/palimpsest
global_uuid: 385c6109258f99490cdec481dedb744b1d73b1fe
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-disk-utility-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 galerien 2010-04-28 09:29:59 UTC
Created attachment 409741 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:40:03 UTC

*** This bug has been marked as a duplicate of bug 541687 ***

Comment 3 Karel Klíč 2010-05-25 10:40:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.