Bug 586765 - Rename 65-madan.conf to 65-0-madan.conf
Summary: Rename 65-madan.conf to 65-0-madan.conf
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: madan-fonts   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 586899
TreeView+ depends on / blocked
 
Reported: 2010-04-28 10:41 UTC by Akira TAGOH
Modified: 2010-09-09 04:33 UTC (History)
4 users (show)

Fixed In Version: madan-fonts-2.000-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 586899 (view as bug list)
Environment:
Last Closed: 2010-05-24 19:37:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira TAGOH 2010-04-28 10:41:24 UTC
Description of problem:
According to http://fedoraproject.org/wiki/I18N/Indic#Fonts_list and the testing result of Bug#578041, the config file should be renamed to 65-0- to avoid the unwilling affection of 65-nonlatin.conf since we are expecting madan-fonts as the default Nepali font.

Version-Release number of selected component (if applicable):
madan-fonts-2.000-2.fc13.noarch

Additional info:
See Bug#578041 for more details.

Comment 1 Parag Nemade 2010-05-19 05:37:40 UTC
Fixed in madan-fonts-2.000-3.fc13

Comment 2 Fedora Update System 2010-05-19 05:38:57 UTC
madan-fonts-2.000-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/madan-fonts-2.000-3.fc13

Comment 3 Fedora Update System 2010-05-19 19:20:08 UTC
madan-fonts-2.000-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update madan-fonts'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/madan-fonts-2.000-3.fc13

Comment 4 Fedora Update System 2010-05-24 19:37:53 UTC
madan-fonts-2.000-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2010-08-23 04:50:38 UTC
madan-fonts-2.000-3.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/madan-fonts-2.000-3.fc14

Comment 6 Fedora Update System 2010-09-09 04:33:30 UTC
madan-fonts-2.000-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.