Bug 586778 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:1dc980d5211b6c3c09ed80cb32f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 07:08 EDT by kabunchi
Modified: 2010-05-14 08:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (141.53 KB, text/plain)
2010-04-28 07:08 EDT, kabunchi
no flags Details

  None (edit)
Description kabunchi 2010-04-28 07:08:34 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 1dc980d5211b6c3c09ed80cb32f3bdd17626ab95
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 kabunchi 2010-04-28 07:08:45 EDT
Created attachment 409769 [details]
File: backtrace
Comment 2 Art Miller 2010-05-10 10:49:30 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.stop video, select "menu" within displayed videoplayer
2.
3.


Comment
-----
after selecting "menu" screen fadded as if compiz was changing focus from window, then firefox crashed and system crashed along with "kerneloopps" being generated. Cannot create consistantly, might be compiz related.
Comment 3 Chris Campbell 2010-05-14 08:16:04 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.