Bug 586786 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5913b166a66e2ecd826bce96ae8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 11:40 UTC by Jonathan Rushdoony
Modified: 2010-04-28 15:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-28 15:31:28 UTC


Attachments (Terms of Use)
File: backtrace (11.26 KB, text/plain)
2010-04-28 11:40 UTC, Jonathan Rushdoony
no flags Details

Description Jonathan Rushdoony 2010-04-28 11:40:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/TimesDigest_20100428.pdf
component: evince
executable: /usr/bin/evince
global_uuid: 5913b166a66e2ecd826bce96ae8a2f39c1dac823
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tried to view pdf of NY Times Digest.
2.
3.

Comment 1 Jonathan Rushdoony 2010-04-28 11:40:38 UTC
Created attachment 409780 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-28 15:31:28 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.