Bug 586799 - Improve fontconfig config file
Improve fontconfig config file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: paktype-tehreer-fonts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 07:56 EDT by Akira TAGOH
Modified: 2010-06-04 14:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: paktype-tehreer-fonts-2.0-9.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 14:50:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2010-04-28 07:56:07 EDT
Description of problem:
Since the config file contains the simple priority lists rule[*1] that would be good to get rid of it and add the locale-specific overrides rule[*1] to avoid applying this font for non-targeted languages.

Version-Release number of selected component (if applicable):
paktype-tehreer-fonts-2.0-8.fc13.noarch

Additional info:
See Bug#578034 say for the case affecting for other languages.

*1: http://fedoraproject.org/wiki/Fontconfig_packaging_tips
Comment 1 Fedora Update System 2010-05-11 03:48:44 EDT
paktype-tehreer-fonts-2.0-9.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/paktype-tehreer-fonts-2.0-9.fc13
Comment 2 Pravin Satpute 2010-05-11 03:50:14 EDT
build paktype-tehreer-fonts-2.0-9 for devel
Comment 3 Fedora Update System 2010-05-12 08:18:47 EDT
paktype-tehreer-fonts-2.0-9.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update paktype-tehreer-fonts'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/paktype-tehreer-fonts-2.0-9.fc13
Comment 4 Fedora Update System 2010-06-04 14:50:12 EDT
paktype-tehreer-fonts-2.0-9.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.