Bug 586952 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:7f4efaa4d5a4ca88bf06e6c8c6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 10:58 EDT by Carl G.
Modified: 2010-04-28 11:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 11:31:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.62 KB, text/plain)
2010-04-28 10:58 EDT, Carl G.
no flags Details

  None (edit)
Description Carl G. 2010-04-28 10:58:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/carl/Downloads/LearnPythonTheHardWay.pdf
comment: I'm on updates-testing, that might be something else too ? glib?
component: evince
executable: /usr/bin/evince
global_uuid: 7f4efaa4d5a4ca88bf06e6c8c6e4e9e91e1b5ff3
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tried to open a PDF file
2. Evince failed to start
3. ABRT applet showed up
Comment 1 Carl G. 2010-04-28 10:58:06 EDT
Created attachment 409869 [details]
File: backtrace
Comment 2 Carl G. 2010-04-28 11:04:33 EDT
Turn out Evince doesn't start at all now (used to work with the latest update as far as i can remember).

When i try to start evince from a terminal :

** (evince:16292): WARNING **: Error creating last_settings file: Error opening file '/home/carl/.gnome2/evince/last_settings': No such file or directory

Could it be Bleachbit that deleted that file / folder ?
Comment 3 Marek Kašík 2010-04-28 11:31:45 EDT

*** This bug has been marked as a duplicate of bug 586343 ***

Note You need to log in before you can comment on or make changes to this bug.