Bug 586964 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:42b5f7f832940f0171897dc086a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 15:07 UTC by atdiehm
Modified: 2010-04-28 15:32 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-28 15:32:18 UTC


Attachments (Terms of Use)
File: backtrace (11.31 KB, text/plain)
2010-04-28 15:07 UTC, atdiehm
no flags Details

Description atdiehm 2010-04-28 15:07:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/atdiehm/Desktop/TRT_Files/Contracts/Quotes/AD/Chelian-AD120409.pdf
component: evince
executable: /usr/bin/evince
global_uuid: 42b5f7f832940f0171897dc086a09d31016a1375
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 atdiehm 2010-04-28 15:07:34 UTC
Created attachment 409875 [details]
File: backtrace

Comment 2 atdiehm 2010-04-28 15:09:52 UTC
I was opening a PDF on a mounted NFS share.  It crashes every time.  This is a pretty vanilla install of F13b, only 1 day old.

Comment 3 Marek Kašík 2010-04-28 15:32:18 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.