Bug 586987 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6558f1e71db3f10ef5997d2adf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 15:44 UTC by Miroslav Vadkerti
Modified: 2010-04-28 15:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 15:50:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.54 KB, text/plain)
2010-04-28 15:44 UTC, Miroslav Vadkerti
no flags Details

Description Miroslav Vadkerti 2010-04-28 15:44:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/datagram22.pdf
comment: Opened the pdf via firefox
component: evince
executable: /usr/bin/evince
global_uuid: c6558f1e71db3f10ef5997d2adf4f7c29e14512a
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. wget http://www.cesnet.cz/doc/datagram/2010/datagram22.pdf
2. evince  datagram22.pdf

Comment 1 Miroslav Vadkerti 2010-04-28 15:44:33 UTC
Created attachment 409889 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-28 15:50:11 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.