Bug 587069 - 'module' object is not callable in telepathy-sunshine
'module' object is not callable in telepathy-sunshine
Status: CLOSED DUPLICATE of bug 584512
Product: Fedora
Classification: Fedora
Component: python-twisted-core (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 15:37 EDT by Julian Sikorski
Modified: 2010-07-14 17:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 17:14:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sunshine log (3.12 KB, text/plain)
2010-04-28 15:37 EDT, Julian Sikorski
no flags Details

  None (edit)
Description Julian Sikorski 2010-04-28 15:37:44 EDT
Created attachment 409948 [details]
sunshine log

Description of problem:
the latest update to python-twisted-core makes telepathy-sunshine fail. Please see attached log for details. 8.2.0-5.fc13 works fine.

Version-Release number of selected component (if applicable):
python-twisted-core-8.2.0-6.fc13.x86_64

How reproducible:
always

Steps to Reproduce:
1. yum install telepathy-sunshine
2. Register an account at https://login.gadu-gadu.pl/account/register
3. Add account to telepathy-sunshine
  
Actual results:
sunshine dies

Expected results:
sunshine lives
Comment 1 Julian Sikorski 2010-04-28 15:38:32 EDT
Oops, wrong component. Sorry.
Comment 2 Julian Sikorski 2010-07-14 17:14:56 EDT

*** This bug has been marked as a duplicate of bug 584512 ***

Note You need to log in before you can comment on or make changes to this bug.