Bug 587077 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b442f6b0e55646a13e913189d24...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 20:12 UTC by Dennis Austmann
Modified: 2010-04-29 09:48 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-29 09:48:50 UTC


Attachments (Terms of Use)
File: backtrace (11.23 KB, text/plain)
2010-04-28 20:12 UTC, Dennis Austmann
no flags Details

Description Dennis Austmann 2010-04-28 20:12:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/dennis/Desktop/2_Rucksaecke.pdf
component: evince
executable: /usr/bin/evince
global_uuid: b442f6b0e55646a13e913189d24f4d3bc3a171e1
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. doubleclick on pdf
2. evince crashes

Comment 1 Dennis Austmann 2010-04-28 20:12:02 UTC
Created attachment 409959 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-29 09:48:50 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.